viernes, febrero 22, 2008

Festival GNU/Linux - UTP

¡APLAZADO!

Lamento informar que el Festival quedo aplazado para el próximo semestre.


El Festival GNU/Linux es un evento que organiza la comunidad de usuarios de
software libre de Pereira(Risaralda - Colombia), PULPA. En este se busca
difundir la filosofía del software libre en la región a todos los diferentes
actores que les pueda interesar, además de abrir un espacio de encuentro para
toda la comunidad del software libre para discutir, plantear proyectos y
presentar resultados de proyectos existentes entre otros.

Esta es la segunda versión del evento que espera reunir un gran número de
personas para qué conozcan un poco más del software libre y del fabuloso eje
cafetero. Esperamos que la comunidad nacional nos apoye solamente con su
presencia en tan esperado evento.

El costo de inversión del Festival es 0 pesos. Si gratis (cómo en cerveza
gratis =) ), sin embargo para asistir es necesario inscribirse como
asistente
[1]

A partir de este momento se inicia el llamado a cualquier persona relacionada
con el software libre, para que se registre en el sistema[1] como ponente y
empiece a enviar ponencias. Las instrucciones para el envió de ponencias
están en nuestra pagina
[2]. El formato para el envió de ponencias puede
también ser consultado en la pagina del evento[3].

Para mas información del evento y del grupo organizador, puede visitar con
frecuencia la pagina del evento[4] o enviar un correo a la lista[5]


[1] http://quimbaya.utp.edu.co/ponencias/
[2] http://pulpa.utp.edu.co/festival/instrucciones-para-presentar-ponencias
[3] http://pulpa.utp.edu.co/festival/formato-de-publicacion
[4] http://pulpa.utp.edu.co/festival/
[5] pulpa@NOSPAM@quimbaya.utp.edu.co

lunes, febrero 11, 2008

Vulnerabilidad Critica en Kernel Linux


Para los lectores: Acabo de leer un reporte de vulnerabilidad en el kernel de Linux lo cual permite a un usuario local obtener privilegios de administrador o Root.

Para los Administradores: Por fortuna y la ayuda de la comunidad del Software Libre también existe un parche que soluciona tal vulnerabilidad.

Para los curiosos: Ahora lo divertido esta en que si tienes acceso a una maquina con GNU/Linux instalada muy posiblemente puedas ejecutar el siguiente exploit y atacar la vulnerabilidad. El exploit en cuestión esta en milw0rm.

Para los demás: El exploit compila con gcc :P